Cant search new shows

Whenever I try to search a new show to add, an error says “No results, try complete words” doesn’t matter what I type it still comes up like that.

I have exactly the same problem with you.
I’m trying since yesterday to add Poldark which is a popular series and I get no results.
I even searched for “Poldark (2015)”, but there was no luck.

It seems to be a bug, since I’m not the only one I’m facing it, and it needs to be fixed!

I am also having this problem. I have tried uninstalling and reinstalling but the problem demains

I just found a workaround suggested in another thread in here.
Search for your desired TV series in and then share it via your browser in SeriesGuide app.
In this way you can tap the plus button and add the series in your list.

It’s a workaround that it seems to be working till the bug gets fixed.

TVDB is offline because of maintenance work. So this is not a problem that can be solved so easily as long as TVDB is not online again.

Thanks for reporting and sharing the workaround! TheTVDB tried to launch a new version of their site and API (what SeriesGuide) uses and things, as you noticed, did go wrong: